News Feed Forums Ask Jericho Notifications

  • Notifications

    Posted by autumn on 6 April 2020 at 20:24

    I have got lots of notifications tonight to my email address but when I try and click on them it says it’s a private feed. I would still like to receive news of forum posts that I can actually see but is there a way to turn the others off? I get an email every time anyone replies to anything.

    Holly Jericho replied 3 years, 10 months ago 4 Members · 3 Replies
  • 3 Replies
  • Rick Yagodich

    6 April 2020 at 22:00

    There are a couple of groups within the community site which are private – which you need to be a member of in order view what’s posted there. There is a bug in the underlying platform whereby it does not crossreference secure group membership before it sends out those notification e-mails. And, unfortunately, the notification settings do not provide activity notification controls on per-group granularity.

    You can turn verious notification types off – click your name > Settings > Notifications – so you can at least filter some of that out. Unfortunately, it’ll filter perhaps more out than you actually want.

    I’ve already raised this issue (and other notification bigs) with Holly, and she will be passing it on to JW’s dev, who will in turn pass it on to the platform developers.

    However… if we take the last notifications bug as a baseline for turnaround time until a fix is developed, tested, and deployed, we’re looking at a month or so. (Just the reality of not breaking it even more.)

  • kelcou

    6 April 2020 at 23:25

    Aye. I had that as well which is quite frustrating. Now I really want to know what they were about! (I’m looking at you, Sarah Juckes … ) 😁

  • Holly Jericho

    7 April 2020 at 09:11

    Hi all, thanks for the feedback and especially for the helpful reply, Rick. Unfortunately there are still some quirks to the notification system which is frustrating. I’m keeping a note of any issues so I can hopefully get them looked into collectively. 

    Thanks for your patience!